COZYROC recommended SSDT versions for Data Flow Task Plus

COZYROC recommended SSDT versions for Data Flow Task Plus


SQL Server Target
COZYROC SSIS+ Versions
SSDT Version Recommended
SQL Server 2019
1.9+   (1.9 or higher)
SQL Server 2017
1.8+   (1.8 or higher)
SQL Server 2016
1.7+ (1.7 or higher)
SQL Server 2014
1.6 SR-3+ (1.6 SR-3 or higher)
SQL Server 2012
1.6+ (1.6 or higher)
SSDT for VS 2010 (Included with SQL Server 2012 installation.)





    • Related Articles

    • Is it required to install SSDT on the SQL Server?

      SQL Server Development Tools (SSDT) will always need to be installed on the machine(s) where you design your packages. It allows you to design and deploy SSIS packages using Visual Studio. For SSIS+ releases prior to 2.0: If you are using Data Flow ...
    • How To Verify the Release Installed for Visual Studio, SSDT, and COZYROC SSIS+

      Once you have verified which versions you have installed below, please jump over to our Compatibility Charts on the Installation and Getting Started page to make sure all of these component are compatible with each other. Demonstration Video ...
    • How to build the data flow setup

      The initialization and user interface for a data flow is defined by implementing properties on the script EntryPoint class. The documentation and samples of Script Task Plus for defining parameters is relevant to the Data Flow Task Plus ...
    • Where can I find the documentation for the Data Flow Task Plus?

      You can find documentation related to all the COZYROC SSIS+ Suite tasks from the main products page. Specific documentation for the Data Flow Task Plus can be found at the following link.  For many of the tasks and components, you can find an ...
    • Data Flow Task Plus editor doesn't open

      When I double-click on Data Flow Task Plus,  the Data Flow Task Plus Editor doesn't open and instead of that I am sent to the Data Flow tab. There is a known issue in Visual Studio when a solution file is opened externally (e.g. from the taskbar ...